DIRECTV

Suscríbete
Accesorios

Control Remoto


Mi control remoto no funciona. ¿Qué puedo hacer?

Problema
Tu control remoto no funciona para nada, funciona sólo para ciertas funciones o sólo funciona con otros equipos y no el decodificador de DIRECTV.


Posibles causas

  • Las baterías del control remoto pueden estar débiles.
  • Las baterías pueden estar colocadas incorrectamente.
  • Algo está bloqueando el sensor en frente de tus equipos.

Soluciones

  • Asegúrate de que tu televisor esté sintonizado al canal correcto, generalmente el canal 3 o 4. Luego presiona el botón del control remoto marcado DSS, SAT o DIRECTV e intenta usar el control remoto de nuevo.
  • Asegúrate de que no haya nada bloqueando la señal en frente de tu decodificador DIRECTV.
  • Intenta operar tu decodificador con los botones colocados en el frente del mismo. Si puedes encender y apagar el sistema, cambiar canales y acceder a los menús, el problema es con el control remoto y no el decodificador.
  • Cambia las baterías de tu control remoto. Puede que necesites reprogramar el control para que opere otros sistemas. Para evitar esto, cambia las baterías una a la vez.

Más ayuda
Si continúas teniendo problemas, puedes solicitar un control remoto nuevo o puedes llamar a Servicio al Cliente al 0501-DIRECTV o 0501- 3473288

Mi control remoto funciona con mi decodificador pero no con mi TV o VCR.
¿Qué puedo hacer?

Problema
Tu control remoto funciona para tu decodificador de DIRECTV, pero ningún otro sistema (televisor, VCR o DVD).


Posibles causas

  • Tu control remoto no está colocado en la función correcta – TV, VCR, DVD, etc.
  • Tu control remoto no está programado para controlar otros equipos
  • Tu control remoto tiene que ser reprogramado

Soluciones

  • En el control remoto, presiona "menu", luego "settings", "setup", "remote" y sigue las instrucciones en pantalla.
  • En el control remoto, presiona el botón que corresponde al sistema que deseas operar – TV, VCR, DVD, etc.
  • Para instrucciones adicionales, refiérete al manual específico de tu control remoto. Si no puedes encontrar tu modelo específico, puedes seleccionar un modelo similar o uno de la misma marca.
  • Consulta la guía de códigos para programar tu control remoto de DIRECTV con otros equipos.

Consejos
Una vez que tu control remoto esté programado, anota los códigos y pasos que seguiste. De esta manera, si tienes que volver a reprogramar el control remoto, sabrás fácilmente como hacerlo.


Más ayuda
Si continúas teniendo problemas, puedes solicitar un control remoto nuevo o puedes llamar a Servicio al Cliente al 0501-DIRECTV o 0501- 3473288.

¿Cuánto tiempo tomará recibir mi equipo?

Un instalador profesional entregará tu equipo en la fecha acordada de instalación. Las fechas de instalación están generalmente disponibles entre 24 y 72 horas de cuando se haga la solicitud de servicio.

subir